"Core services issues affecting the stability of the dev platform"
Incident Report for Twitch Developer Products
Resolved
The issue has been resolved
Posted Sep 02, 2017 - 14:36 PDT
Monitoring
The fix was applied and we have recovered. We are now monitoring
Posted Sep 02, 2017 - 14:23 PDT
Identified
Issue is identified, we are putting a fix in place
Posted Sep 02, 2017 - 14:01 PDT
Investigating
The issue is manifesting again, we are investigating
Posted Sep 02, 2017 - 13:35 PDT
Monitoring
Services have recovered, we are monitoring the situation
Posted Sep 02, 2017 - 13:14 PDT
Investigating
We are currently investigating this issue.
Posted Sep 02, 2017 - 13:09 PDT