Partial Metrics Outage
Incident Report for Twitch Developer Products
Resolved
This incident has been resolved. We will continue working in the future to improve the status page.
Posted about 1 year ago. May 24, 2018 - 15:48 PDT
Investigating
After a terraform change, the status service lost access to some APIs. We are investigating the situation and working on a fix.
Posted about 1 year ago. May 24, 2018 - 13:02 PDT
This incident affected: New Twitch API (REST) (Users Endpoints, Streams Endpoints, Follows Endpoints, Bits Endpoints, Clips Endpoints), Services (Pubsub, Webhooks), and Sites (DevSite).