Degraded Identity performance affecting all API calls
Incident Report for Twitch Developer Products
Resolved
The incident is fully resolved, thanks for your patience!
Posted almost 2 years ago. Aug 30, 2017 - 20:58 PDT
Update
Our systems have mostly recovered, we are monitoring
Posted almost 2 years ago. Aug 30, 2017 - 19:27 PDT
Update
We are making progress, identified more services that need to be attended to, related to the DNS issues
Posted almost 2 years ago. Aug 30, 2017 - 18:57 PDT
Update
The DNS issues have been mostly fixed. We are starting to recover.
Posted almost 2 years ago. Aug 30, 2017 - 17:39 PDT
Update
We continue to experience DNS issues and are working on a fix
Posted almost 2 years ago. Aug 30, 2017 - 16:46 PDT
Identified
We are continuing to experience DNS issues, causing periodic elevated latencies that are impacting all APIs
Posted almost 2 years ago. Aug 30, 2017 - 15:19 PDT
Monitoring
Performance is still slightly degraded but our systems are recovering.
Posted almost 2 years ago. Aug 30, 2017 - 14:01 PDT
Update
We identified an issue with DNS servers and are working with our networking teams to mitigate. We are in the early stage of latency recovery.
Posted almost 2 years ago. Aug 30, 2017 - 12:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Aug 30, 2017 - 10:29 PDT