WebSub Outage
Incident Report for Twitch Developer Products
Resolved
Database changes have been reverted and WebSub is back online.
Posted over 1 year ago. Jan 23, 2018 - 13:25 PST
Investigating
WebSub is experiencing an outage due to an unexpected database change made by AWS during its maintenance window. Currently working with AWS Support to root cause and resolve.
Posted over 1 year ago. Jan 23, 2018 - 13:04 PST